Video Recording Provider Outage
Incident Report for GoReact
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 22:24 MST
Monitoring
The third party service which supports our recording functionality is currently experiencing degraded performance. You may notice intermittent issues when using our recording feature. We continue to monitor the evolving situation.
Posted Feb 03, 2022 - 21:44 MST
Identified
The third party service which supports our recording functionality is currently experiencing an outage. We are monitoring the situation and will provide updates as the situation evolves.
Posted Feb 03, 2022 - 20:43 MST
This incident affected: GoReact Web Application.