GoReact Video Recording
Incident Report for GoReact
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 22:44 MDT
Monitoring
We have discovered and resolved the problems around recording. We are closely monitoring the situation to ensure all errors are resolved.
Posted Apr 07, 2021 - 22:10 MDT
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 21:42 MDT
This incident affected: GoReact Web Application.