Elevated Upload Errors

Incident Report for GoReact

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 16:19 MST

Identified

We have identified the problem and a fix is being implemented.
Posted Feb 21, 2025 - 14:31 MST

Investigating

We are currently investigating elevated errors surrounding uploads within the GoReact. We are actively investigating this situation, users may experience errors with uploads not processing or being correctly attached to sessions.
Posted Feb 21, 2025 - 14:15 MST
This incident affected: GoReact Web Application.