AI Processing

Incident Report for GoReact

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 20:04 MST

Monitoring

A fix has been implemented and deployed. We continue to monitor the application.
Posted Feb 11, 2025 - 16:25 MST

Identified

The issue has been identified. We are working on a fix.
Posted Feb 11, 2025 - 15:54 MST

Update

Our AI Feedback processing infrastructure is running behind which is causing delays in AI responses. No data has been lost and the system should recover shortly.
Posted Feb 11, 2025 - 15:17 MST

Investigating

We are currently investigating delayed AI automated processing reports. Once we determine the issue we will provide more information.
Posted Feb 11, 2025 - 15:14 MST
This incident affected: GoReact Web Application.