Login Issues
Incident Report for GoReact
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 13:09 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 12:32 MDT
Identified
We have identified the fix, and the solution is rolling to production
Posted Jul 01, 2021 - 12:21 MDT
Investigating
GoReact is investigating login errors, more information will be posted shortly
Posted Jul 01, 2021 - 12:06 MDT