General Site Performance Problems
Incident Report for GoReact
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 15:20 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 14:35 MDT
Identified
The issue has been identified, we are investigating possible methods for a solution.
Posted Oct 19, 2021 - 13:54 MDT
Investigating
We are currently investigating reports of general site slowness. Once we discover the problem we will provide additional details.
Posted Oct 19, 2021 - 12:47 MDT
This incident affected: GoReact Web Application.