Degraded Service - Video Recorder
Incident Report for GoReact
Resolved
Recent issues with video recording have been identified and a fix has been deployed. We'll continue to monitor the performance and reliability
Posted Mar 03, 2022 - 16:15 MST
Update
Our third party recording service partner is currently experiencing reduced recording video quality. We recommend uploading videos instead of recording until the issue is resolved.
Posted Mar 03, 2022 - 09:07 MST
Investigating
We are currently experiencing degraded performance with our video recording system. We are aware of the problem and investigating a solution.
Posted Mar 02, 2022 - 16:55 MST
This incident affected: GoReact Web Application.