Group Recording - Increased Error Rates
Incident Report for GoReact
Resolved
A fix has been deployed and the issue has been confirmed as fixed.
Posted Jan 24, 2024 - 12:50 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2024 - 12:13 MST
Investigating
We have seen an elevated error rate around group recording. We are investigating this problem and will provide more information as it becomes available.
Posted Jan 24, 2024 - 10:22 MST
This incident affected: GoReact Web Application.